aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python/snuggs/snuggs.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/snuggs/snuggs.SlackBuild b/python/snuggs/snuggs.SlackBuild
index 13442f1ef173c..0e72249f1119e 100644
--- a/python/snuggs/snuggs.SlackBuild
+++ b/python/snuggs/snuggs.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for snuggs
-# Copyright 2015-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2015-2019 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -69,6 +69,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \