aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python/huepy/huepy.SlackBuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/python/huepy/huepy.SlackBuild b/python/huepy/huepy.SlackBuild
index 8791a84733c99..1553baa0fe464 100644
--- a/python/huepy/huepy.SlackBuild
+++ b/python/huepy/huepy.SlackBuild
@@ -6,6 +6,8 @@
# Licensed under the WTFPL. See http://www.wtfpl.net/txt/copying/ for details.
+# 20230520 bkw: python => python2 (no other changes).
+
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=huepy
@@ -57,7 +59,7 @@ chown -R root:root .
find -L . -perm /111 -a \! -perm 755 -a -exec chmod 755 {} \+ -o \
\! -perm /111 -a \! -perm 644 -a -exec chmod 644 {} \+
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
rm -f $PKG/usr/LICENSE