aboutsummaryrefslogtreecommitdiff
path: root/python/portend
diff options
context:
space:
mode:
authorDave Woodfall <dave@slackbuilds.org>2021-05-15 16:28:45 +0100
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2021-05-19 18:40:19 +0700
commite24b843478999c0b666c58741a178dee9f743f5e (patch)
tree2cd884ccd304cc59db5090df79023b57a5c4e36d /python/portend
parent994bd188d580e3d55f5ebf89b25860a556794137 (diff)
downloadslackbuilds-e24b843478999c0b666c58741a178dee9f743f5e.tar.xz
python/portend: Convert python to python2.
Signed-off-by: Dave Woodfall <dave@slackbuilds.org> Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python/portend')
-rw-r--r--python/portend/portend.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/portend/portend.SlackBuild b/python/portend/portend.SlackBuild
index fc64e12e4747..3507114bb637 100644
--- a/python/portend/portend.SlackBuild
+++ b/python/portend/portend.SlackBuild
@@ -69,7 +69,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true