aboutsummaryrefslogtreecommitdiff
path: root/graphics/pr0ntools/setup.py.patch
diff options
context:
space:
mode:
authorFernando Lopez Jr <fernando.lopezjr@gmail.com>2017-08-15 16:07:49 +0100
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2017-08-19 07:10:40 +0700
commit614719408c3c8530ae59c66ecae5dd1d309c0452 (patch)
tree411c792c007b64d34217cf9831519e2c754930cc /graphics/pr0ntools/setup.py.patch
parent1e54fa39787500c0137b697f36bd13b641c40a83 (diff)
graphics/pr0ntools: Added (IC Reverse Engineering tools).
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
Diffstat (limited to 'graphics/pr0ntools/setup.py.patch')
-rw-r--r--graphics/pr0ntools/setup.py.patch34
1 files changed, 34 insertions, 0 deletions
diff --git a/graphics/pr0ntools/setup.py.patch b/graphics/pr0ntools/setup.py.patch
new file mode 100644
index 0000000000000..0bebcf10ba1d0
--- /dev/null
+++ b/graphics/pr0ntools/setup.py.patch
@@ -0,0 +1,34 @@
+--- setup.py 2017-06-17 09:13:43.000000000 -0600
++++ setup.py 2017-08-14 19:56:12.899404271 -0600
+@@ -9,15 +9,14 @@
+ description='Integrated circuit reverse engineering research and development',
+ long_description = long_description,
+ package_dir={
+- 'pr0ntools': 'lib/pr0ntools',
+- 'pr0ntools.image': 'lib/pr0ntools/image',
+- 'pr0ntools.jssim': 'lib/pr0ntools/jssim',
+- 'pr0ntools.jssim.cif': 'lib/pr0ntools/jssim/cif',
+- 'pr0ntools.jssim.files': 'lib/pr0ntools/jssim/files',
+- 'pr0ntools.stitch': 'lib/pr0ntools/stitch',
+- 'pr0ntools.stitch.pto': 'lib/pr0ntools/stitch/pto',
+- 'pr0ntools.tile': 'lib/pr0ntools/tile',
+- 'pr0ntools.util': 'lib/pr0ntools/util',
++ 'pr0ntools': 'pr0ntools',
++ 'pr0ntools.image': 'pr0ntools/image',
++ 'pr0ntools.jssim': 'pr0ntools/jssim',
++ 'pr0ntools.jssim.cif': 'pr0ntools/jssim/cif',
++ 'pr0ntools.jssim.files': 'pr0ntools/jssim/files',
++ 'pr0ntools.stitch': 'pr0ntools/stitch',
++ 'pr0ntools.stitch.pto': 'pr0ntools/stitch/pto',
++ 'pr0ntools.tile': 'pr0ntools/tile',
+ },
+ packages=[
+ 'pr0ntools',
+@@ -28,7 +27,6 @@
+ 'pr0ntools.stitch',
+ 'pr0ntools.stitch.pto',
+ 'pr0ntools.tile',
+- 'pr0ntools.util',
+ ],
+ scripts=[
+ 'stitch/pr0nhugin.py',