aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorB. Watson <urchlay@slackware.uk>2024-07-15 04:36:10 -0400
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2024-07-20 08:09:12 +0700
commit8628b3ba3977714d44c5b3f5aa878c84cf029fec (patch)
tree85a66904cbe0c09e42118317351f320401ae27f1
parent94dcda97da9acfc325d2fb0cca1d5a6eccefe93d (diff)
python/thonny: Replaced backtick cmdsub.
Signed-off-by: B. Watson <urchlay@slackware.uk> Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
-rw-r--r--python/thonny/thonny.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/thonny/thonny.SlackBuild b/python/thonny/thonny.SlackBuild
index 4f7aa038a79fd..6dc675480d100 100644
--- a/python/thonny/thonny.SlackBuild
+++ b/python/thonny/thonny.SlackBuild
@@ -78,8 +78,8 @@ python3 setup.py install --root=$PKG
mkdir -p $PKG/usr/share/applications
cp -a packaging/linux/org.thonny.Thonny.desktop $PKG/usr/share/applications/$PRGNAM.desktop
mkdir -p $PKG/usr/share/icons/hicolor/{16x16,22x22,32x32,48x48,64x64,128x128,192x192,256x256}/apps
-for i in `ls packaging/icons/$PRGNAM-*x*.png`; do
- IDIR=`echo $i|awk -F"-" '{print $2}'|awk -F"." '{print $1}'`
+for i in $( ls packaging/icons/$PRGNAM-*x*.png ); do
+ IDIR=$( echo $i|awk -F"-" '{print $2}'|awk -F"." '{print $1}' )
cp -a $i $PKG/usr/share/icons/hicolor/$IDIR/apps/$PRGNAM.png
done
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION