aboutsummaryrefslogtreecommitdiff
path: root/ui/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'ui/meson.build')
-rw-r--r--ui/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/ui/meson.build b/ui/meson.build
index 634fabab0d..156b600a99 100644
--- a/ui/meson.build
+++ b/ui/meson.build
@@ -127,9 +127,10 @@ if have_system or xkbcommon.found()
capture: true,
input: files('keycodemapdb/data/keymaps.csv'),
command: [python.full_path(), files('keycodemapdb/tools/keymap-gen'),
+ 'code-map',
'--lang', 'glib2',
'--varname', 'qemu_input_map_@0@_to_@1@'.format(e[0], e[1]),
- 'code-map', '@INPUT0@', e[0], e[1]])
+ '@INPUT0@', e[0], e[1]])
endforeach
endif