aboutsummaryrefslogtreecommitdiff
path: root/tests/migration/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/migration/meson.build')
-rw-r--r--tests/migration/meson.build14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/migration/meson.build b/tests/migration/meson.build
new file mode 100644
index 0000000000..f215ee7d3a
--- /dev/null
+++ b/tests/migration/meson.build
@@ -0,0 +1,14 @@
+stress = executable(
+ 'stress',
+ files('stress.c'),
+ dependencies: [glib],
+ link_args: ['-static'],
+ build_by_default: false,
+)
+
+custom_target(
+ 'initrd-stress.img',
+ output: 'initrd-stress.img',
+ input: stress,
+ command: [find_program('initrd-stress.sh'), '@OUTPUT@', '@INPUT@']
+)