aboutsummaryrefslogtreecommitdiff
path: root/target/s390x/kvm/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'target/s390x/kvm/meson.build')
-rw-r--r--target/s390x/kvm/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/s390x/kvm/meson.build b/target/s390x/kvm/meson.build
index aef52b6686..37253f75bf 100644
--- a/target/s390x/kvm/meson.build
+++ b/target/s390x/kvm/meson.build
@@ -14,6 +14,6 @@ s390x_ss.add(when: 'CONFIG_KVM', if_true: files(
# - KVM is enabled
# - the linker supports --s390-pgste
if host_machine.cpu_family() == 's390x' and cc.has_link_argument('-Wl,--s390-pgste')
- s390x_softmmu_ss.add(when: 'CONFIG_KVM',
+ s390x_system_ss.add(when: 'CONFIG_KVM',
if_true: declare_dependency(link_args: ['-Wl,--s390-pgste']))
endif