aboutsummaryrefslogtreecommitdiff
path: root/target/openrisc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'target/openrisc/meson.build')
-rw-r--r--target/openrisc/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/openrisc/meson.build b/target/openrisc/meson.build
index 84322086ec..c1cd943f78 100644
--- a/target/openrisc/meson.build
+++ b/target/openrisc/meson.build
@@ -14,12 +14,12 @@ openrisc_ss.add(files(
'translate.c',
))
-openrisc_softmmu_ss = ss.source_set()
-openrisc_softmmu_ss.add(files(
+openrisc_system_ss = ss.source_set()
+openrisc_system_ss.add(files(
'interrupt.c',
'machine.c',
'mmu.c',
))
target_arch += {'openrisc': openrisc_ss}
-target_softmmu_arch += {'openrisc': openrisc_softmmu_ss}
+target_softmmu_arch += {'openrisc': openrisc_system_ss}