aboutsummaryrefslogtreecommitdiff
path: root/target/hppa/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'target/hppa/meson.build')
-rw-r--r--target/hppa/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/hppa/meson.build b/target/hppa/meson.build
index 021e42a2d0..81b4b4e617 100644
--- a/target/hppa/meson.build
+++ b/target/hppa/meson.build
@@ -4,6 +4,7 @@ hppa_ss = ss.source_set()
hppa_ss.add(gen)
hppa_ss.add(files(
'cpu.c',
+ 'fpu_helper.c',
'gdbstub.c',
'helper.c',
'int_helper.c',
@@ -15,6 +16,7 @@ hppa_softmmu_ss = ss.source_set()
hppa_softmmu_ss.add(files(
'machine.c',
'mem_helper.c',
+ 'sys_helper.c',
))
target_arch += {'hppa': hppa_ss}