aboutsummaryrefslogtreecommitdiff
path: root/target/hexagon/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'target/hexagon/meson.build')
-rw-r--r--target/hexagon/meson.build6
1 files changed, 2 insertions, 4 deletions
diff --git a/target/hexagon/meson.build b/target/hexagon/meson.build
index 15318a6fa7..5dd68907b1 100644
--- a/target/hexagon/meson.build
+++ b/target/hexagon/meson.build
@@ -33,8 +33,7 @@ gen_semantics = executable(
semantics_generated = custom_target(
'semantics_generated.pyinc',
output: 'semantics_generated.pyinc',
- input: gen_semantics,
- command: ['@INPUT@', '@OUTPUT@'],
+ command: [gen_semantics, '@OUTPUT@'],
)
hexagon_ss.add(semantics_generated)
@@ -154,8 +153,7 @@ gen_dectree_import = executable(
iset_py = custom_target(
'iset.py',
output: 'iset.py',
- input: gen_dectree_import,
- command: ['@INPUT@', '@OUTPUT@'],
+ command: [gen_dectree_import, '@OUTPUT@'],
)
hexagon_ss.add(iset_py)