aboutsummaryrefslogtreecommitdiff
path: root/qom/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'qom/meson.build')
-rw-r--r--qom/meson.build8
1 files changed, 0 insertions, 8 deletions
diff --git a/qom/meson.build b/qom/meson.build
index a1cd03c82c..062a3789d8 100644
--- a/qom/meson.build
+++ b/qom/meson.build
@@ -1,4 +1,3 @@
-qom_ss = ss.source_set()
qom_ss.add(genh)
qom_ss.add(files(
'container.c',
@@ -9,10 +8,3 @@ qom_ss.add(files(
qmp_ss.add(files('qom-qmp-cmds.c'))
softmmu_ss.add(files('qom-hmp-cmds.c'))
-
-qom_ss = qom_ss.apply(config_host, strict: false)
-libqom = static_library('qom', qom_ss.sources() + genh,
- dependencies: [qom_ss.dependencies()],
- name_suffix: 'fa')
-
-qom = declare_dependency(link_whole: libqom)