aboutsummaryrefslogtreecommitdiff
path: root/qga/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'qga/meson.build')
-rw-r--r--qga/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/qga/meson.build b/qga/meson.build
index a0ffd6d268..932b4e7ca8 100644
--- a/qga/meson.build
+++ b/qga/meson.build
@@ -72,6 +72,9 @@ qga_ss.add(when: 'CONFIG_POSIX', if_true: files(
'commands-posix.c',
'commands-posix-ssh.c',
))
+qga_ss.add(when: 'CONFIG_LINUX', if_true: files(
+ 'commands-linux.c',
+))
qga_ss.add(when: 'CONFIG_WIN32', if_true: files(
'channel-win32.c',
'commands-win32.c',