aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 1 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 372576f82c..4a92213231 100644
--- a/meson.build
+++ b/meson.build
@@ -1901,7 +1901,6 @@ foreach target : target_dirs
custom_target(exe['name'] + stp['ext'],
input: trace_events_all,
output: exe['name'] + stp['ext'],
- capture: true,
install: stp['install'],
install_dir: get_option('datadir') / 'systemtap/tapset',
command: [
@@ -1910,7 +1909,7 @@ foreach target : target_dirs
'--target-name=' + target_name,
'--target-type=' + target_type,
'--probe-prefix=qemu.' + target_type + '.' + target_name,
- '@INPUT@',
+ '@INPUT@', '@OUTPUT@'
])
endforeach
endif