aboutsummaryrefslogtreecommitdiff
path: root/hw/remote/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/remote/meson.build')
-rw-r--r--hw/remote/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/hw/remote/meson.build b/hw/remote/meson.build
index 71d0a5689e..64da16c1de 100644
--- a/hw/remote/meson.build
+++ b/hw/remote/meson.build
@@ -5,4 +5,6 @@ remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('mpqemu-link.c'))
remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('message.c'))
remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('remote-obj.c'))
+specific_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('memory.c'))
+
softmmu_ss.add_all(when: 'CONFIG_MULTIPROCESS', if_true: remote_ss)