aboutsummaryrefslogtreecommitdiff
path: root/hw/remote/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/remote/meson.build')
-rw-r--r--hw/remote/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/hw/remote/meson.build b/hw/remote/meson.build
index 9f5c57f35a..71d0a5689e 100644
--- a/hw/remote/meson.build
+++ b/hw/remote/meson.build
@@ -3,5 +3,6 @@ remote_ss = ss.source_set()
remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('machine.c'))
remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('mpqemu-link.c'))
remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('message.c'))
+remote_ss.add(when: 'CONFIG_MULTIPROCESS', if_true: files('remote-obj.c'))
softmmu_ss.add_all(when: 'CONFIG_MULTIPROCESS', if_true: remote_ss)