aboutsummaryrefslogtreecommitdiff
path: root/hw/pci/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/pci/meson.build')
-rw-r--r--hw/pci/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/hw/pci/meson.build b/hw/pci/meson.build
index 4fcd888b27..b1855452f5 100644
--- a/hw/pci/meson.build
+++ b/hw/pci/meson.build
@@ -16,8 +16,8 @@ pci_ss.add(files(
# CONFIG_PCI_EXPRESS=n.
pci_ss.add(files('pcie.c', 'pcie_aer.c'))
pci_ss.add(files('pcie_doe.c'))
-softmmu_ss.add(when: 'CONFIG_PCI_EXPRESS', if_true: files('pcie_port.c', 'pcie_host.c'))
-softmmu_ss.add_all(when: 'CONFIG_PCI', if_true: pci_ss)
+system_ss.add(when: 'CONFIG_PCI_EXPRESS', if_true: files('pcie_port.c', 'pcie_host.c'))
+system_ss.add_all(when: 'CONFIG_PCI', if_true: pci_ss)
-softmmu_ss.add(when: 'CONFIG_PCI', if_false: files('pci-stub.c'))
-softmmu_ss.add(when: 'CONFIG_ALL', if_true: files('pci-stub.c'))
+system_ss.add(when: 'CONFIG_PCI', if_false: files('pci-stub.c'))
+system_ss.add(when: 'CONFIG_ALL', if_true: files('pci-stub.c'))