aboutsummaryrefslogtreecommitdiff
path: root/hw/openrisc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/openrisc/meson.build')
-rw-r--r--hw/openrisc/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/hw/openrisc/meson.build b/hw/openrisc/meson.build
index 947f63ee08..ec48172c9d 100644
--- a/hw/openrisc/meson.build
+++ b/hw/openrisc/meson.build
@@ -1,5 +1,5 @@
openrisc_ss = ss.source_set()
openrisc_ss.add(files('cputimer.c'))
-openrisc_ss.add(when: 'CONFIG_OR1K_SIM', if_true: files('openrisc_sim.c'))
+openrisc_ss.add(when: 'CONFIG_OR1K_SIM', if_true: [files('openrisc_sim.c'), fdt])
hw_arch += {'openrisc': openrisc_ss}