aboutsummaryrefslogtreecommitdiff
path: root/hw/i2c/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/i2c/meson.build')
-rw-r--r--hw/i2c/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/hw/i2c/meson.build b/hw/i2c/meson.build
index 3996564c25..b58bc167db 100644
--- a/hw/i2c/meson.build
+++ b/hw/i2c/meson.build
@@ -17,4 +17,4 @@ i2c_ss.add(when: 'CONFIG_OMAP', if_true: files('omap_i2c.c'))
i2c_ss.add(when: 'CONFIG_PPC4XX', if_true: files('ppc4xx_i2c.c'))
i2c_ss.add(when: 'CONFIG_PCA954X', if_true: files('i2c_mux_pca954x.c'))
i2c_ss.add(when: 'CONFIG_PMBUS', if_true: files('pmbus_device.c'))
-softmmu_ss.add_all(when: 'CONFIG_I2C', if_true: i2c_ss)
+system_ss.add_all(when: 'CONFIG_I2C', if_true: i2c_ss)