aboutsummaryrefslogtreecommitdiff
path: root/hw/cxl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/cxl/meson.build')
-rw-r--r--hw/cxl/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/hw/cxl/meson.build b/hw/cxl/meson.build
index cfa95ffd40..1f9aa2ea1f 100644
--- a/hw/cxl/meson.build
+++ b/hw/cxl/meson.build
@@ -1,4 +1,4 @@
-softmmu_ss.add(when: 'CONFIG_CXL',
+system_ss.add(when: 'CONFIG_CXL',
if_true: files(
'cxl-component-utils.c',
'cxl-device-utils.c',
@@ -10,4 +10,4 @@ softmmu_ss.add(when: 'CONFIG_CXL',
'cxl-host-stubs.c',
))
-softmmu_ss.add(when: 'CONFIG_ALL', if_true: files('cxl-host-stubs.c'))
+system_ss.add(when: 'CONFIG_ALL', if_true: files('cxl-host-stubs.c'))