aboutsummaryrefslogtreecommitdiff
path: root/hw/arm/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/arm/meson.build')
-rw-r--r--hw/arm/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/hw/arm/meson.build b/hw/arm/meson.build
index 4f94f821b0..11eb9112f8 100644
--- a/hw/arm/meson.build
+++ b/hw/arm/meson.build
@@ -66,9 +66,9 @@ arm_ss.add(when: 'CONFIG_NRF51_SOC', if_true: files('nrf51_soc.c'))
arm_ss.add(when: 'CONFIG_XEN', if_true: files('xen_arm.c'))
arm_ss.add_all(xen_ss)
-softmmu_ss.add(when: 'CONFIG_ARM_SMMUV3', if_true: files('smmu-common.c'))
-softmmu_ss.add(when: 'CONFIG_EXYNOS4', if_true: files('exynos4_boards.c'))
-softmmu_ss.add(when: 'CONFIG_RASPI', if_true: files('bcm2835_peripherals.c'))
-softmmu_ss.add(when: 'CONFIG_TOSA', if_true: files('tosa.c'))
+system_ss.add(when: 'CONFIG_ARM_SMMUV3', if_true: files('smmu-common.c'))
+system_ss.add(when: 'CONFIG_EXYNOS4', if_true: files('exynos4_boards.c'))
+system_ss.add(when: 'CONFIG_RASPI', if_true: files('bcm2835_peripherals.c'))
+system_ss.add(when: 'CONFIG_TOSA', if_true: files('tosa.c'))
hw_arch += {'arm': arm_ss}