aboutsummaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index 715020a981..dccd264e5a 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -38,7 +38,7 @@ test_bitcoin_SOURCES = alert_tests.cpp \
sighash_tests.cpp $(JSON_TEST_FILES) $(RAW_TEST_FILES)
if ENABLE_WALLET
-test_bitcoin_SOURCES += accounting_tests.cpp wallet_tests.cpp miner_tests.cpp
+test_bitcoin_SOURCES += accounting_tests.cpp wallet_tests.cpp miner_tests.cpp rpc_wallet_tests.cpp
endif
nodist_test_bitcoin_SOURCES = $(BUILT_SOURCES)