aboutsummaryrefslogtreecommitdiff
path: root/src/secp256k1/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/secp256k1/examples/CMakeLists.txt')
-rw-r--r--src/secp256k1/examples/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/secp256k1/examples/CMakeLists.txt b/src/secp256k1/examples/CMakeLists.txt
index e095b7f84f..e2ea473008 100644
--- a/src/secp256k1/examples/CMakeLists.txt
+++ b/src/secp256k1/examples/CMakeLists.txt
@@ -6,9 +6,6 @@ target_link_libraries(example INTERFACE
secp256k1
$<$<PLATFORM_ID:Windows>:bcrypt>
)
-if(NOT BUILD_SHARED_LIBS AND MSVC)
- target_link_options(example INTERFACE /IGNORE:4217)
-endif()
add_executable(ecdsa_example ecdsa.c)
target_link_libraries(ecdsa_example example)