aboutsummaryrefslogtreecommitdiff
path: root/src/qt/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/qt/test/Makefile.am')
-rw-r--r--src/qt/test/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/src/qt/test/Makefile.am b/src/qt/test/Makefile.am
index da54ef376b..9c3f0417ac 100644
--- a/src/qt/test/Makefile.am
+++ b/src/qt/test/Makefile.am
@@ -14,14 +14,21 @@ if ENABLE_WALLET
TEST_QT_MOC_CPP += moc_paymentservertests.cpp
endif
-TEST_QT_H = uritests.h paymentservertests.h paymentrequestdata.h
+TEST_QT_H = \
+ uritests.h \
+ paymentservertests.h \
+ paymentrequestdata.h
BUILT_SOURCES = $(TEST_QT_MOC_CPP)
test_bitcoin_qt_CPPFLAGS = $(AM_CPPFLAGS) $(QT_INCLUDES) $(QT_TEST_INCLUDES)
-test_bitcoin_qt_SOURCES = test_main.cpp uritests.cpp $(TEST_QT_H)
+test_bitcoin_qt_SOURCES = \
+ test_main.cpp \
+ uritests.cpp \
+ $(TEST_QT_H)
if ENABLE_WALLET
-test_bitcoin_qt_SOURCES += paymentservertests.cpp
+test_bitcoin_qt_SOURCES += \
+ paymentservertests.cpp
endif
nodist_test_bitcoin_qt_SOURCES = $(TEST_QT_MOC_CPP)
test_bitcoin_qt_LDADD = $(LIBBITCOINQT) $(LIBBITCOIN_SERVER)