aboutsummaryrefslogtreecommitdiff
path: root/src/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/qt/Makefile.am')
-rw-r--r--src/qt/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/qt/Makefile.am b/src/qt/Makefile.am
index f875ac283b..44d2964501 100644
--- a/src/qt/Makefile.am
+++ b/src/qt/Makefile.am
@@ -211,7 +211,8 @@ BITCOIN_QT_H = \
walletframe.h \
walletmodel.h \
walletmodeltransaction.h \
- walletview.h
+ walletview.h \
+ winshutdownmonitor.h
RES_ICONS = \
res/icons/add.png \
@@ -277,7 +278,8 @@ BITCOIN_QT_CPP = \
rpcconsole.cpp \
splashscreen.cpp \
trafficgraphwidget.cpp \
- utilitydialog.cpp
+ utilitydialog.cpp \
+ winshutdownmonitor.cpp
if ENABLE_WALLET
BITCOIN_QT_CPP += \