aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 12 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 35fca6570f..b2071f49e2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -98,7 +98,12 @@ BITCOIN_CORE_H = \
rpcclient.h \
rpcprotocol.h \
rpcserver.h \
- script.h \
+ script/interpreter.h \
+ script/compressor.h \
+ script/script.h \
+ script/sign.h \
+ script/standard.h \
+ wallet_ismine.h \
serialize.h \
sync.h \
threadsafety.h \
@@ -168,6 +173,7 @@ libbitcoin_wallet_a_SOURCES = \
crypter.cpp \
rpcdump.cpp \
rpcwallet.cpp \
+ wallet_ismine.cpp \
wallet.cpp \
walletdb.cpp \
$(BITCOIN_CORE_H)
@@ -206,7 +212,11 @@ libbitcoin_common_a_SOURCES = \
keystore.cpp \
netbase.cpp \
protocol.cpp \
- script.cpp \
+ script/interpreter.cpp \
+ script/compressor.cpp \
+ script/script.cpp \
+ script/sign.cpp \
+ script/standard.cpp \
$(BITCOIN_CORE_H)
# util: shared between all executables.