aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d4d17b2a9b..24a95eed84 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,7 @@
include Makefile.include
-AM_CPPFLAGS = $(INCLUDES) -I$(top_builddir)/src/obj \
- -I$(top_srcdir)/src/leveldb/include -I$(top_srcdir)/src/leveldb/helpers \
- -I$(builddir) $(BOOST_INCLUDES) $(BDB_CPPFLAGS)
-AM_LDFLAGS = $(PTHREAD_CFLAGS)
+
+AM_CPPFLAGS += -I$(top_srcdir)/src/leveldb/helpers/memenv \
+ -I$(builddir)
noinst_LIBRARIES = libbitcoin.a