aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4cefc541d0..d1a8efaa6a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -89,7 +89,7 @@ BITCOIN_CORE_H = \
compressor.h \
core_io.h \
crypter.h \
- db.h \
+ wallet/db.h \
eccryptoverify.h \
ecwrapper.h \
hash.h \
@@ -140,9 +140,9 @@ BITCOIN_CORE_H = \
utilstrencodings.h \
utiltime.h \
version.h \
- walletdb.h \
- wallet.h \
- wallet_ismine.h \
+ wallet/walletdb.h \
+ wallet/wallet.h \
+ wallet/wallet_ismine.h \
compat/byteswap.h \
compat/endian.h \
compat/sanity.h
@@ -198,13 +198,13 @@ libbitcoin_server_a_SOURCES = \
# when wallet enabled
libbitcoin_wallet_a_CPPFLAGS = $(BITCOIN_INCLUDES)
libbitcoin_wallet_a_SOURCES = \
- db.cpp \
+ wallet/db.cpp \
crypter.cpp \
- rpcdump.cpp \
- rpcwallet.cpp \
- wallet.cpp \
- wallet_ismine.cpp \
- walletdb.cpp \
+ wallet/rpcdump.cpp \
+ wallet/rpcwallet.cpp \
+ wallet/wallet.cpp \
+ wallet/wallet_ismine.cpp \
+ wallet/walletdb.cpp \
$(BITCOIN_CORE_H)
# crypto primitives library