aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2c607c632e..37184b6286 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -87,6 +87,7 @@ BITCOIN_CORE_H = \
coins.h \
compat.h \
compressor.h \
+ consensus/params.h \
core_io.h \
wallet/db.h \
eccryptoverify.h \
@@ -138,6 +139,7 @@ BITCOIN_CORE_H = \
utilmoneystr.h \
utilstrencodings.h \
utiltime.h \
+ validationinterface.h \
version.h \
wallet/crypter.h \
wallet/walletdb.h \
@@ -191,6 +193,7 @@ libbitcoin_server_a_SOURCES = \
timedata.cpp \
txdb.cpp \
txmempool.cpp \
+ validationinterface.cpp \
$(JSON_H) \
$(BITCOIN_CORE_H)