aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 67b069bde1..bc65119a92 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -75,8 +75,8 @@ BITCOIN_CORE_H = \
rpcserver.h \
script.h \
serialize.h \
- sha2.h \
- sha1.h \
+ crypto/sha2.h \
+ crypto/sha1.h \
sync.h \
threadsafety.h \
tinyformat.h \
@@ -154,8 +154,8 @@ libbitcoin_common_a_SOURCES = \
protocol.cpp \
rpcprotocol.cpp \
script.cpp \
- sha1.cpp \
- sha2.cpp \
+ crypto/sha1.cpp \
+ crypto/sha2.cpp \
sync.cpp \
util.cpp \
version.cpp \