aboutsummaryrefslogtreecommitdiff
path: root/depends/packages/boost.mk
diff options
context:
space:
mode:
Diffstat (limited to 'depends/packages/boost.mk')
-rw-r--r--depends/packages/boost.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/depends/packages/boost.mk b/depends/packages/boost.mk
index 970c81041e..6605c1c6ca 100644
--- a/depends/packages/boost.mk
+++ b/depends/packages/boost.mk
@@ -33,7 +33,7 @@ define $(package)_preprocess_cmds
endef
define $(package)_config_cmds
- ./bootstrap.sh --without-icu --with-libraries=$($(package)_config_libraries)
+ ./bootstrap.sh --without-icu --with-libraries=$($(package)_config_libraries) --with-toolset=$($(package)_toolset_$(host_os))
endef
define $(package)_build_cmds