aboutsummaryrefslogtreecommitdiff
path: root/contrib/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/debian/rules')
-rwxr-xr-xcontrib/debian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/debian/rules b/contrib/debian/rules
index 354f15f320..6885e38521 100755
--- a/contrib/debian/rules
+++ b/contrib/debian/rules
@@ -17,7 +17,7 @@ QT=$(shell dpkg-vendor --derives-from Ubuntu && echo qt4 || echo qt5)
# Yea, autogen should be run on the source archive, but I like doing git archive
override_dh_auto_configure:
./autogen.sh
- ./configure --without-miniupnpc --with-gui=$(QT)
+ ./configure --with-gui=$(QT)
override_dh_auto_test:
make check