aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 4eadd58e79..7ca254aaab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -167,10 +167,9 @@ AC_ARG_ENABLE([zmq],
AC_ARG_WITH([protoc-bindir],[AS_HELP_STRING([--with-protoc-bindir=BIN_DIR],[specify protoc bin path])], [protoc_bin_path=$withval], [])
-# Enable manpages
AC_ARG_ENABLE(man,
- [AS_HELP_STRING([--enable-man],
- [install man pages [default=yes]])],,
+ [AS_HELP_STRING([--disable-man],
+ [do not install man pages (default is to install)])],,
enable_man=yes)
AM_CONDITIONAL(ENABLE_MAN, test "$enable_man" != no)