aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index adefbbc2f9..078e113e95 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1407,13 +1407,12 @@ if test "$use_boost" = "yes"; then
if test "$want_boost" = "no"; then
AC_MSG_ERROR([only libbitcoinconsensus can be built without Boost])
fi
- AX_BOOST_SYSTEM
if test "$suppress_external_warnings" != "no"; then
BOOST_CPPFLAGS=SUPPRESS_WARNINGS($BOOST_CPPFLAGS)
fi
- BOOST_LIBS="$BOOST_LDFLAGS $BOOST_SYSTEM_LIB"
+ BOOST_LIBS="$BOOST_LDFLAGS"
fi
if test "$use_external_signer" != "no"; then