aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ebfa28530d..553848a5e3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -606,7 +606,7 @@ else
AC_MSG_RESULT($use_upnp_default)
AC_DEFINE_UNQUOTED([USE_UPNP],[$upnp_setting],[UPnP support not compiled if undefined, otherwise value (0 or 1) determines default state])
if test x$TARGET_OS = xwindows; then
- CPPFLAGS="$CPPFLAGS -DSTATICLIB"
+ CPPFLAGS="$CPPFLAGS -DMINIUPNP_STATICLIB"
fi
else
AC_MSG_RESULT(no)