aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 9819c2493c..24f9f090f9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,10 +149,10 @@ AC_ARG_ENABLE([glibc-back-compat],
[use_glibc_compat=no])
AC_ARG_WITH([system-univalue],
- [AS_HELP_STRING([--without-system-univalue],
- [Build with system UniValue (default is auto)])],
+ [AS_HELP_STRING([--with-system-univalue],
+ [Build with system UniValue (default is no)])],
[system_univalue=$withval],
- [system_univalue=auto]
+ [system_univalue=no]
)
AC_ARG_ENABLE([zmq],
[AS_HELP_STRING([--disable-zmq],