aboutsummaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
authorThomas Holenstein <thomas.holenstein@gmail.com>2013-12-21 16:54:43 +0100
committerThomas Holenstein <thomas.holenstein@gmail.com>2013-12-25 11:07:21 +0100
commitdaa6b20e29f3926a16d4da6962ff00b74623fc6b (patch)
treee2a653501b515319d63b1c4ddddd61498204d17c /src/test/Makefile.am
parente85e19be06c59529bfda100729e8ef3148349952 (diff)
downloadbitcoin-daa6b20e29f3926a16d4da6962ff00b74623fc6b.tar.xz
Unittests for uint256.h
Unit tests for uint256.h. The file uint160_tests.cpp is no longer needed. The ad-hoc tests which were in uint256.h are also no longer needed. The new tests achieve 100% coverage.
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index ccc8da1690..384616e897 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -34,7 +34,7 @@ test_bitcoin_SOURCES = alert_tests.cpp \
key_tests.cpp miner_tests.cpp mruset_tests.cpp multisig_tests.cpp \
netbase_tests.cpp pmt_tests.cpp rpc_tests.cpp script_P2SH_tests.cpp \
script_tests.cpp serialize_tests.cpp sigopcount_tests.cpp test_bitcoin.cpp \
- transaction_tests.cpp uint160_tests.cpp uint256_tests.cpp util_tests.cpp \
+ transaction_tests.cpp uint256_tests.cpp util_tests.cpp \
sighash_tests.cpp $(JSON_TEST_FILES) $(RAW_TEST_FILES)
if ENABLE_WALLET