aboutsummaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
authorGavin Andresen <gavinandresen@gmail.com>2013-10-16 17:53:31 -0700
committerGavin Andresen <gavinandresen@gmail.com>2013-10-16 17:53:31 -0700
commit5a8a4be28949fd0531ae5ea8e21c713373e22c01 (patch)
tree42de05d5c4737d057aa35dd95319d8a32d618bcd /src/test/Makefile.am
parent0487cc4137a7a145a7030d65bc6320a01aaa9525 (diff)
parentf5857e5cb5fb03bee9c05d1dd6ba2621cac49179 (diff)
downloadbitcoin-5a8a4be28949fd0531ae5ea8e21c713373e22c01.tar.xz
Merge pull request #2645 from sipa/inlinesighash
Inline signature serializer
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index a859eb1de8..c3495095d9 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -34,7 +34,7 @@ test_bitcoin_SOURCES = accounting_tests.cpp alert_tests.cpp \
netbase_tests.cpp pmt_tests.cpp rpc_tests.cpp script_P2SH_tests.cpp \
script_tests.cpp serialize_tests.cpp sigopcount_tests.cpp test_bitcoin.cpp \
transaction_tests.cpp uint160_tests.cpp uint256_tests.cpp util_tests.cpp \
- wallet_tests.cpp $(JSON_TEST_FILES) $(RAW_TEST_FILES)
+ wallet_tests.cpp sighash_tests.cpp $(JSON_TEST_FILES) $(RAW_TEST_FILES)
nodist_test_bitcoin_SOURCES = $(BUILT_SOURCES)