aboutsummaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2013-11-30 11:10:35 +0100
committerWladimir J. van der Laan <laanwj@gmail.com>2013-12-04 12:46:14 +0100
commit5094f8d46fe3a0f0bcee913d6f1586dcef35749e (patch)
tree45266d8ff7f86d3db40bd6ae54c37d9b831c638d /src/test/Makefile.am
parent829c9203874277265613185c73f96760ae4b9356 (diff)
downloadbitcoin-5094f8d46fe3a0f0bcee913d6f1586dcef35749e.tar.xz
Split off rpc_wallet_tests
Split wallet tests from other RPC tests. Now no #ifdef ENABLE_WALLET are needed anymore in either file.
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index 715020a981..dccd264e5a 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -38,7 +38,7 @@ test_bitcoin_SOURCES = alert_tests.cpp \
sighash_tests.cpp $(JSON_TEST_FILES) $(RAW_TEST_FILES)
if ENABLE_WALLET
-test_bitcoin_SOURCES += accounting_tests.cpp wallet_tests.cpp miner_tests.cpp
+test_bitcoin_SOURCES += accounting_tests.cpp wallet_tests.cpp miner_tests.cpp rpc_wallet_tests.cpp
endif
nodist_test_bitcoin_SOURCES = $(BUILT_SOURCES)