aboutsummaryrefslogtreecommitdiff
path: root/src/qt/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2014-01-13 14:16:48 +0100
committerWladimir J. van der Laan <laanwj@gmail.com>2014-01-13 14:45:23 +0100
commitf10b2d70d09c2e9f5c14ba5e3673c5fb31aa9468 (patch)
tree72b26aeba1b3bb47636ffe8e2ece85fc0c44c214 /src/qt/Makefile.am
parenta7973c9b6b6c72bca2e6e90aed08553bf708938d (diff)
downloadbitcoin-f10b2d70d09c2e9f5c14ba5e3673c5fb31aa9468.tar.xz
qt: use series of pngs for spinner
Use a series of .png frames for the spinner instead of a .mng. `mng` is an obscure image format and is not built by default into Qt5. This appears to improve the crispness of the spinner as well. Does not noticably increase the size (still ~27k) and the code is not more complicated either.
Diffstat (limited to 'src/qt/Makefile.am')
-rw-r--r--src/qt/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qt/Makefile.am b/src/qt/Makefile.am
index deed59bebd..274cebcf3a 100644
--- a/src/qt/Makefile.am
+++ b/src/qt/Makefile.am
@@ -303,7 +303,7 @@ RES_IMAGES = \
res/images/splash.png \
res/images/splash_testnet.png
-RES_MOVIES = res/movies/update_spinner.mng
+RES_MOVIES = $(wildcard res/movies/spinner-*.png)
BITCOIN_RC = res/bitcoin-qt-res.rc