diff options
author | Philip Kaufmann <phil.kaufmann@t-online.de> | 2014-01-11 18:14:29 +0100 |
---|---|---|
committer | Philip Kaufmann <phil.kaufmann@t-online.de> | 2014-01-11 18:17:09 +0100 |
commit | c037531d691fb984f979f393803989d1856d46ee (patch) | |
tree | 151512cae05db91c19cc8ecc206029934d40bc9c /src/net.h | |
parent | 5a407bd095218b38686f965ebd58c7c485a9242d (diff) |
small headers ordering cleanup
- keep headers in alphabetical order
- fix Makefile.am (2 files in 1 line - leftover)
- remove some spaces etc.
Diffstat (limited to 'src/net.h')
-rw-r--r-- | src/net.h | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -209,7 +209,7 @@ public: std::string addrName; CService addrLocal; int nVersion; - // strSubVer is whatever byte array we read from the wire. However, this field is intended + // strSubVer is whatever byte array we read from the wire. However, this field is intended // to be printed out, displayed to humans in various forms and so on. So we sanitize it and // store the sanitized version in cleanSubVer. The original should be used when dealing with // the network or wire types and the cleaned string used when displayed or logged. @@ -264,7 +264,7 @@ public: int64_t nPingUsecStart; int64_t nPingUsecTime; bool fPingQueued; - + CNode(SOCKET hSocketIn, CAddress addrIn, std::string addrNameIn = "", bool fInboundIn=false) : ssSend(SER_NETWORK, INIT_PROTO_VERSION) { nServices = 0; |