aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarcoFalke <falke.marco@gmail.com>2021-11-15 13:42:00 +0100
committerMarcoFalke <falke.marco@gmail.com>2021-11-16 10:04:55 +0100
commitfa53e3a58c94731a90514fe92fad365a49adb10c (patch)
treea275c389e29223ecfe40f440fff535e46d804551 /src/Makefile.am
parentad09c287cb7033a28f8d0a002c1ca4f194c12f11 (diff)
downloadbitcoin-fa53e3a58c94731a90514fe92fad365a49adb10c.tar.xz
scripted-diff: Move miner to src/node
-BEGIN VERIFY SCRIPT- # Move module git mv src/miner.cpp src/node/ git mv src/miner.h src/node/ # Replacements sed -i 's:miner\.h:node/miner.h:g' $(git grep -l miner) sed -i 's:miner\.cpp:node/miner.cpp:g' $(git grep -l miner) sed -i 's:MINER_H:NODE_MINER_H:g' $(git grep -l MINER_H) -END VERIFY SCRIPT-
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 25cd5c03d9..262eb2aa4c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -166,7 +166,7 @@ BITCOIN_CORE_H = \
mapport.h \
memusage.h \
merkleblock.h \
- miner.h \
+ node/miner.h \
net.h \
net_permissions.h \
net_processing.h \
@@ -334,7 +334,7 @@ libbitcoin_server_a_SOURCES = \
index/txindex.cpp \
init.cpp \
mapport.cpp \
- miner.cpp \
+ node/miner.cpp \
net.cpp \
net_processing.cpp \
node/blockstorage.cpp \