aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCarl Dong <contact@carldong.me>2021-12-08 16:19:31 -0500
committerCarl Dong <contact@carldong.me>2022-06-28 16:08:34 -0400
commitd1684beabe5b738c2cc83de83e1aaef11a761b69 (patch)
tree78a19775e3c20969688f8cfee621efdb4049f736 /src/Makefile.am
parent9a3d825c30e8e6118d74a4e568744cb9d03f7f5d (diff)
downloadbitcoin-d1684beabe5b738c2cc83de83e1aaef11a761b69.tar.xz
fees: Pass in a filepath instead of referencing gArgs
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 734af78ae5..16c29a16b7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -206,6 +206,7 @@ BITCOIN_CORE_H = \
outputtype.h \
policy/feerate.h \
policy/fees.h \
+ policy/fees_args.h \
policy/packages.h \
policy/policy.h \
policy/rbf.h \
@@ -381,6 +382,7 @@ libbitcoin_node_a_SOURCES = \
node/interface_ui.cpp \
noui.cpp \
policy/fees.cpp \
+ policy/fees_args.cpp \
policy/packages.cpp \
policy/rbf.cpp \
policy/settings.cpp \