aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter@wuille.net>2022-02-22 20:34:20 -0500
committerSuhas Daftuar <sdaftuar@gmail.com>2022-08-23 11:34:10 -0400
commit84852bb6bb3579e475ce78fe729fd125ddbc715f (patch)
tree98e62e860465dd6423d0a247faf4b4a0fb94e3ff /src/Makefile.am
parent1d4cfa4272cf2c8b980cc8762c1ff2220d3e8d51 (diff)
downloadbitcoin-84852bb6bb3579e475ce78fe729fd125ddbc715f.tar.xz
Add bitdeque, an std::deque<bool> analogue that does bit packing.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 18c6c25b96..89b0afe3d9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -264,6 +264,7 @@ BITCOIN_CORE_H = \
undo.h \
util/asmap.h \
util/bip32.h \
+ util/bitdeque.h \
util/bytevectorhash.h \
util/check.h \
util/epochguard.h \