aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter@wuille.net>2021-05-04 18:13:33 -0700
committerfanquake <fanquake@gmail.com>2021-10-21 09:39:16 +0800
commit54b5e1aeab73953c1f12ec2c041572038f6f59da (patch)
tree51eaed3c1a086b5d0cc866fb140652308b09199f /src/Makefile.am
parentee9dc71c1bc16205494f2a0aebe575a3c062ff52 (diff)
downloadbitcoin-54b5e1aeab73953c1f12ec2c041572038f6f59da.tar.xz
Add thin Minisketch wrapper to pick best implementation
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f8644280cb..76755f03d2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -167,6 +167,7 @@ BITCOIN_CORE_H = \
memusage.h \
merkleblock.h \
miner.h \
+ minisketchwrapper.h \
net.h \
net_permissions.h \
net_processing.h \
@@ -334,6 +335,7 @@ libbitcoin_server_a_SOURCES = \
init.cpp \
mapport.cpp \
miner.cpp \
+ minisketchwrapper.cpp \
net.cpp \
net_processing.cpp \
node/blockstorage.cpp \