aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCarl Dong <contact@carldong.me>2022-05-27 16:47:05 -0400
committerCarl Dong <contact@carldong.me>2022-06-02 11:42:12 -0400
commit265d6393bf9ef52e7ef7de97ca9c031da82a5ad1 (patch)
tree5fd6e341d903e3b78c7ad25c090d08fbcf9a6034 /src/Makefile.am
parentfed085a1a4cd2787202752b6a0d98e42dce97f09 (diff)
downloadbitcoin-265d6393bf9ef52e7ef7de97ca9c031da82a5ad1.tar.xz
Move init::SanityCheck to kernel::SanityCheck
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 765947f035..ba0e9ac736 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -171,6 +171,7 @@ BITCOIN_CORE_H = \
interfaces/node.h \
interfaces/wallet.h \
kernel/chainstatemanager_opts.h \
+ kernel/checks.h \
kernel/coinstats.h \
kernel/context.h \
key.h \
@@ -356,6 +357,7 @@ libbitcoin_node_a_SOURCES = \
index/coinstatsindex.cpp \
index/txindex.cpp \
init.cpp \
+ kernel/checks.cpp \
kernel/coinstats.cpp \
kernel/context.cpp \
mapport.cpp \
@@ -866,6 +868,7 @@ libbitcoinkernel_la_SOURCES = \
flatfile.cpp \
fs.cpp \
hash.cpp \
+ kernel/checks.cpp \
kernel/coinstats.cpp \
kernel/context.cpp \
key.cpp \