aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKiminuo <kiminuo@protonmail.com>2021-02-01 13:35:28 +0100
committerKiminuo <kiminuo@protonmail.com>2021-02-04 11:38:09 +0100
commit1bca2aa694cd85984c09699ae28daec313077462 (patch)
treedd3ea392cf4379cb03e1476736c5e968c759129e /src/Makefile.am
parentea5a50f92a6ff81b1d2dd67cdc3663e0e66733ac (diff)
downloadbitcoin-1bca2aa694cd85984c09699ae28daec313077462.tar.xz
Introduce GetUniquePath(base) helper method to replace boost::filesystem::unique_path() which is not available in std::filesystem.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2616eb8638..20f1316302 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -233,6 +233,7 @@ BITCOIN_CORE_H = \
util/check.h \
util/error.h \
util/fees.h \
+ util/getuniquepath.h \
util/golombrice.h \
util/hasher.h \
util/macros.h \
@@ -556,6 +557,7 @@ libbitcoin_util_a_SOURCES = \
util/bytevectorhash.cpp \
util/error.cpp \
util/fees.cpp \
+ util/getuniquepath.cpp \
util/hasher.cpp \
util/system.cpp \
util/message.cpp \