aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJonas Schnelli <dev@jonasschnelli.ch>2017-03-03 16:15:47 +0100
committerJonas Schnelli <dev@jonasschnelli.ch>2017-04-02 10:12:39 +0200
commit0337a39d31603eb2c723a560410357f186763dc2 (patch)
tree82076d4859da26c9bb890538acedcbbc232f6ac6 /src/Makefile.am
parentd1a95e8d3d0ac58792fe1b885c9fc65af11d7691 (diff)
downloadbitcoin-0337a39d31603eb2c723a560410357f186763dc2.tar.xz
Refactor Bumpfee core functionality
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 30d027315a..eab8efc74f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -156,6 +156,7 @@ BITCOIN_CORE_H = \
wallet/coincontrol.h \
wallet/crypter.h \
wallet/db.h \
+ wallet/feebumper.h \
wallet/rpcwallet.h \
wallet/wallet.h \
wallet/walletdb.h \
@@ -230,6 +231,7 @@ libbitcoin_wallet_a_CXXFLAGS = $(AM_CXXFLAGS) $(PIE_FLAGS)
libbitcoin_wallet_a_SOURCES = \
wallet/crypter.cpp \
wallet/db.cpp \
+ wallet/feebumper.cpp \
wallet/rpcdump.cpp \
wallet/rpcwallet.cpp \
wallet/wallet.cpp \