aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordergoegge <n.goeggi@gmail.com>2022-05-26 16:07:04 +0200
committerdergoegge <n.goeggi@gmail.com>2022-07-06 18:13:54 +0200
commit0101d2bc3c3bcf698d6cc2a237a680fc52395987 (patch)
tree7b5429e73afc057679b828d907034c3bf9be9273 /src/Makefile.am
parentc741d748d4d9836940b99091cc7be09c65efcb79 (diff)
downloadbitcoin-0101d2bc3c3bcf698d6cc2a237a680fc52395987.tar.xz
[net] Move eviction logic to its own file
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index edda8617d2..da777e2301 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -149,6 +149,7 @@ BITCOIN_CORE_H = \
dbwrapper.h \
deploymentinfo.h \
deploymentstatus.h \
+ node/eviction.h \
external_signer.h \
flatfile.h \
fs.h \
@@ -371,6 +372,7 @@ libbitcoin_node_a_SOURCES = \
node/coin.cpp \
node/connection_types.cpp \
node/context.cpp \
+ node/eviction.cpp \
node/interfaces.cpp \
node/miner.cpp \
node/minisketchwrapper.cpp \