aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMacroFake <falke.marco@gmail.com>2022-08-02 15:21:47 +0200
committerMacroFake <falke.marco@gmail.com>2022-08-02 15:31:05 +0200
commitddddd6913b1bdee1cad89a32d363306ea1f7b8d7 (patch)
tree1b53a16e855503b3b7d8f5d4cd12ffee1a24aced /src/Makefile.am
parentfac812ca835e0d843aba1d4db0e49d183018a29e (diff)
downloadbitcoin-ddddd6913b1bdee1cad89a32d363306ea1f7b8d7.tar.xz
sort after scripted-diff
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1da6199137..22390ef2bf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -139,7 +139,6 @@ BITCOIN_CORE_H = \
compat/cpuid.h \
compat/endian.h \
compressor.h \
- node/connection_types.h \
consensus/consensus.h \
consensus/tx_check.h \
consensus/tx_verify.h \
@@ -149,7 +148,6 @@ BITCOIN_CORE_H = \
dbwrapper.h \
deploymentinfo.h \
deploymentstatus.h \
- node/eviction.h \
external_signer.h \
flatfile.h \
fs.h \
@@ -184,7 +182,6 @@ BITCOIN_CORE_H = \
logging.h \
logging/timer.h \
mapport.h \
- node/mempool_args.h \
memusage.h \
merkleblock.h \
net.h \
@@ -199,13 +196,16 @@ BITCOIN_CORE_H = \
node/caches.h \
node/chainstate.h \
node/coin.h \
+ node/connection_types.h \
node/context.h \
+ node/eviction.h \
+ node/interface_ui.h \
+ node/mempool_args.h \
node/mempool_persist_args.h \
node/miner.h \
node/minisketchwrapper.h \
node/psbt.h \
node/transaction.h \
- node/interface_ui.h \
node/utxo_snapshot.h \
noui.h \
outputtype.h \
@@ -372,10 +372,9 @@ libbitcoin_node_a_SOURCES = \
kernel/context.cpp \
kernel/mempool_persist.cpp \
mapport.cpp \
- node/mempool_args.cpp \
net.cpp \
- netgroup.cpp \
net_processing.cpp \
+ netgroup.cpp \
node/blockstorage.cpp \
node/caches.cpp \
node/chainstate.cpp \
@@ -383,13 +382,14 @@ libbitcoin_node_a_SOURCES = \
node/connection_types.cpp \
node/context.cpp \
node/eviction.cpp \
+ node/interface_ui.cpp \
node/interfaces.cpp \
+ node/mempool_args.cpp \
node/mempool_persist_args.cpp \
node/miner.cpp \
node/minisketchwrapper.cpp \
node/psbt.cpp \
node/transaction.cpp \
- node/interface_ui.cpp \
noui.cpp \
policy/fees.cpp \
policy/fees_args.cpp \
@@ -402,8 +402,8 @@ libbitcoin_node_a_SOURCES = \
rpc/fees.cpp \
rpc/mempool.cpp \
rpc/mining.cpp \
- rpc/node.cpp \
rpc/net.cpp \
+ rpc/node.cpp \
rpc/output_script.cpp \
rpc/rawtransaction.cpp \
rpc/server.cpp \